Appendix A

Multicamera Editing
These days, people are shooting with more than one camera, and there
are lots of reasons for this. It might be to create a talk show or television series.
Perhaps it’s a time-saving technique to make it easier to keep cutaways in sync.
You may want to intercut between the interviewer and the subject. Or, it might
be to show what’s happening across the stage in a concert film.
Fortunately, Adobe Premiere Pro supports multicamera editing, and it’s
gotten really great with the release of CS6. The process is very much like
the live switching that occurs in mobile studios and newsrooms. The end
result is a video that closely mirrors the live television experience where all
angles are in perfect sync.

Multicamera Editing   1

Check Out the Nadas
In this appendix, you’ll be
editing the song “Bitter Love.” The
song is performed by The Nadas
(www.thenadas.com).

The Multi-Camera Process
If you decide to edit multi-camera material, the workflow is very straightforward. Footage is ideally shot in synchronicity. This can be done using a slate that provides a sync
point. Alternatively, jammed timecode can be used. Once you have your footage loaded
into Adobe Premiere Pro, there are really only six stages to complete.
1.

Load your footage. To edit your footage, you need to load it into an Adobe Premiere
Pro project. Ideally, the cameras will be closely matched in frame rate and frame
size, but you can mix and match as needed, and Adobe Premiere Pro will adjust the
footage to keep it in sync.

2. Determine the sync points. Clips can be aligned precisely in the Timeline based on
multiple criteria. You can use timecode, markers, or points marked inside the clips.
3. Create a multi-camera source sequence. The angles must be added to a specialized sequence type called a multi-camera source sequence. This is essentially a
specialized clip that contains multiple video angles.
4. Create the multi-camera target sequence. The multi-camera source sequence is
added to a new sequence for editing. This new sequence is the multi-camera target
sequence and allows you to easily switch angles.
5. Record the multi-camera edits. A special panel, the Multi-Camera Monitor, lets you
switch between camera angles.
6. Adjust and refine edits. Once the edit is roughed out, you can refine the sequence
with standard editing and trim commands.

Determine the Sync Points
Depending on how your footage was shot, there are many ways it can be synced. In
a perfect world (or at least one with a sizeable production budget), the clips could be
synced based on shared timecode. Other options include the use of a clapboard or an
electronic slate. You can also use markers placed on an easy-to-spot area to identify
sound or a keyword.
Let’s find the sync point for four angles that lack matching timecode.
1.

Launch Adobe Premiere Pro.

2. Choose File > Open, navigate to Appendices and Media > Appendix A > 01
Appendix_A_Multicam_Start.prproj from the DVD or downloaded project files.
3. Load your first angle (Camera 1.mp4) into the Source Monitor panel.
4. Watch the clip and look for a sync point.
In this clip, it is the close of the clapboard (Figure A.1).
5. Place the playhead on the sync point.
If your sync point is audio-driven, you may find it easier to click the Settings button
and switch to the Audio Waveform view.
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Figure A .1 The use of a film slate is a classic syncing tool that
works well for multicamera shoots. Music and video courtesy of
The Nadas (www.TheNadas.com) and Authentic Records
(www.AuthenticRecordsOnline.com).

Figure A .2 zooming in the Program Monitor can make it easier to
precisely place a marker.

6. With the Program Monitor panel active, press M to add a marker (Figure A.2).
7.

Repeat the preceding steps for the other three angles.

Add Clips to a Multi-Camera Source Sequence
When editing multicamera sources in Adobe Premiere Pro, you can combine any type
of media. Unlike most other editing applications, you do not need to have the same
footage format for each angle. You can mix frame rates, frame sizes, and even codecs
if needed. With that said, the best multicamera shoots attempt to match cameras as
closely as possible.
The clips must be loaded into a multicamera source sequence. The only restriction in
Adobe Premiere Pro will be the amount of RAM combined with the speed of your computer and hard drives. If your computer is fast enough, you can have as many angles
as you want.
1.

Select all four of the camera angles in the Project panel.

2. Right-click one of the clips and choose Create Multi-Camera Source Sequence.
A new dialog opens to choose your sync point.
■■

In Points. Synchronizes clips based on their In points set in each clip.

■■

Out Points. Synchronizes clips based on their Out points set in each clip.

■■

Timecode. Synchronizes clips to the specified, matching timecode. You can also
select the Ignore Hours option if you’ve used the Hours field as a camera designator.

■■

Clip Marker. Uses the markers that have been added to the clip. You can choose
which marker.

What’s the Limit?
For this appendix, we’ll stick
with four camera angles, because
of the limited space available on the
book’s DVD-ROM and downloadable files. However, there is no
limit on the number of angles you
can use with Adobe Premiere Pro,
as long as your hard drives and
computer are fast enough.
Choose Angles Wisely
The clip you click first in
the bin when selecting angles will
become the audio track that is
used for the multicamera source
sequence (even when changing
angles). Another approach is to just
place a dedicated audio recording
on another track and sync (which is
what you’ll do next). A third option,
Audio Follows Video, can be chosen from the Multi-Camera Monitor
submenu (upper-right corner of
panel) to sync the audio changes to
the video.
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3. Name the new multi-camera source sequence Bitter Love – Multicam, and choose
the Clip Marker method (Figure A.3).
Since there’s only one marker on each clip, you don’t need to choose a specific
marker with the pop-up menu.
Be sure to name the
multi-camera source sequence
descriptively in case you have
multiple segments in your
project.

Figure A .3

Setting Up the Grid
Adobe Premiere Pro automatically adjusts the multi-camera
grid to accommodate the number of
angles you’re using. For example,
if you have up to four clips, you
would see a 2x2 grid. If you used
between five and nine clips, you’d
see a 3x3 grid; if you used ten to
sixteen angles, the grid will be 4x4;
and so on.

4. Click OK.
Adobe Premiere Pro adds a new multi-camera source sequence to the bin.
5. Double-click the multi-camera source sequence in the Project panel to load it into
the Source Monitor panel.
6. Drag the playhead through the clip to examine the multiple angles.
Check to see whether the angles look in sync with each other (Figure A.4). If not,
check the accuracy of your markers and repeat the steps in this section.
7.

Save your project to capture your progress.

Some angles start
in black because the cameras
began recording at different
times. Just drag forward to see
all angles. The clips are displayed
in a grid to show you all of the
angles at once. Previewing the
clip is an easy way to check for
proper sync.

Figure A .4
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Create the Multi-camera Target Sequence
Once you’ve made the multi-camera source sequence, you’ll need to place it into
another sequence to edit it. The source sequence will essentially function as a clip
(albeit one that has multiple angles of footage to choose from as you edit).
There are two ways to create a sequence that is ready to edit. The first method is to
right-click the multi-camera source sequence and choose New Sequence from Clip.
The second method is to autoconform an existing sequence.
1.

A Useful Sync Utility
If you need to sync layers
frequently, PluralEyes from Singular
Software (www.singularsoftware.com)
is immensely useful. It can analyze
the audio on multiple tracks and
then align the video clips.

Locate the multi-camera source sequence called Bitter Love – Multicam in the
Project panel.

2. Right-click and choose New Sequence From Clip.
A new sequence is created and added to the Project panel; it has the same name.
You can tell which one is to be used for editing by looking at its icon (Figure A.5).
For this sequence, the audio is lip synced to the final studio recording (a common
practice for many music videos). You now need to add the music clip and align it.
3. Move the playhead to around the 00:00:54:00 mark in the Timeline panel. Listen
closely for the first beep. The start of the song should be at 00:00:59:00.
You may need to turn up the volume of your speakers or boost the volume of the
nested track to hear the first note. The song is preceded by three beeps to count
the musicians into the track.
4. Load the audio clip 01 Jan._ Bitter Love.m4a.

The multi-camera
target sequence is automatically opened. You can tell that
it’s a multicamera sequence
by its icon, which has its tracks
offset (the multicamera source
sequence has its tracks aligned).

Figure A .5

5. Edit the professional recording into the Timeline panel so it syncs with the temp
track (Figure A.6). You can also look for the start of the musicians playing to help as
a visual cue.
You may need to nudge the audio clip a few frames left or right to properly sync
it. You can easily hear the sync by playing back your Timeline. The 2:15:00 mark
is a good place to check sync.
After you’ve placed
the music, try listening to both
tracks first, and then isolate
the professional recording by
disabling Audio 1 track.

Figure A .6
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6. When you’re satisfied, disable Audio 1 so you hear only the professionally recorded
song on Audio 2.
7.

Lower the volume on the music track to appropriate levels for video. A target of
-12dBFS is a good starting point.

8. Save your project to capture your progress.
If you need to check your progress or catch up, you can open the file 02
Appendix_A_Multicam_Synced.prproj.

Record the Multicamera Edits
To edit your multicamera angles, you’ll use the Multi-Camera Monitor panel. This panel
lets you play back the footage from each camera angle at the same time. It also provides a preview of how the final edited sequence will appear.
1.

Open the Multi-Camera Monitor panel. Select the clip on Video 1, and then choose
Window > Multi-Camera Monitor.

2. In the Multi-Camera Monitor, click the down-pointing triangle next to Video 1 to
open the Select Video Track menu. Be sure to select Video 1. Click the Select Audio
Track menu and make sure it’s set to Audio 1 (Figure A.7).

Figure A .7 The Select Video
Track and Select Audio Track
menus (near the bottom of the
panel in the center) let you
specify where edits should occur.

3. Resize the Multi-Camera Monitor by dragging a corner or an edge of the panel so
it’s easy to see all the angles.
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Enable recording
Once you have properly configured the interface, you can use the Multi-Camera Monitor panel to record your edits. These preview edits are made in the small window but
will be converted into edits in the actual Timeline panel.
1.

Click the Record On/Off Toggle button in the Multi-Camera Monitor panel
(Figure A.8).

2. Click the panel menu in the Multi-Camera Monitor panel (Figure A.9).
You can choose Audio Follows Video or leave this option deselected to use the
audio from the source sequence. For this sequence, leave the option deselected.

The Multi-Camera Monitor
includes standard playback and transport
controls (as well as corresponding keyboard
shortcuts).

Figure A .8

The submenu of any panel is
always located in the upper-right corner, and it
controls features related to a panel’s function.

Figure A .9

3. Move the playhead to the start of the song.
4. Click the wide shot to select the two-shot of the musicians (Figure A.10).

The yellow border
indicates that a shot is selected
but that a recording is not
in motion.

Figure A .10

Multicamera Editing   7

5. Click the Playback button in the Multi-Camera Monitor panel. All four of the video
angles start to play.
6. Click the small footage preview in the Multi-Camera Monitor panel to select the
angle you want active.
The point at which you click is registered as the edit point to cut to a different angle.
The red border indicates which angle is the active camera.
7.

Continue switching between the multiple angles until you reach the end of the
song. You can use the keyboard shortcuts 1, 2, 3, and 4 to switch angles.

8. When you’re done recording, click the Stop or Record button to turn off recording.

Rerecord multi-camera edits
If you are unhappy with the recording, you can choose Edit > Undo. This will remove all
the edits in a single step. More likely, however, is that you might want to switch an angle
that you’ve already recorded.
1.

If you want to make a second pass, you can reopen the Multi-Camera Monitor panel
and click the Record button.

2. When you’re ready, click the Play button.
3. The angles will continue to switch and show a yellow border, indicating a preview.
4. You can click the small thumbnail to rerecord an additional angle into your
sequence. All edits made at this point will overwrite existing edits in the sequence.
5. Click the Stop button when you’re finished.
You can stop at any time, and any existing edits in the sequence to the right of the
playhead will be preserved.
6. Remove the unwanted setup portion at the start of the clips (before the singing begins).
7.

Save your progress.
If you need to check your progress or catch up, you can open the file 03
Appendix_A_Multicam_Rough.prproj.

Adjust and Refine Edits
After you’ve finished the “rough” edit, you’re left with a standard sequence. At this point,
you can easily swap footage between angles or trim using standard tools as needed.
1.

Close the Multi-Camera Monitor panel.

2. Position the playhead on the edit you want to swap.
3. Double-click the clip in the Timeline panel beneath the playhead to load it into the
Source Monitor panel (Figure A.11).
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4. Click the preview angle you want to use to switch the angle used.

The yellow border
indicates the current angle.

Figure A .11

5. Use any of the standard editing tools to roll the edit points as needed. You’ll generally avoid rippling because that would knock clips out of sync.
Extend Selected Edit to Playhead (E) is a very useful shortcut when cutting musicdriven sequences. The Rolling Edit tool is also useful.
6. Add any transitions as desired to finish the edit.
7.

Save your project to capture your progress.
If you need to check your progress or catch up, you can open the file 04
Appendix_A_Multicam_Finished.prproj.
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